12

I'm trying to add some language hints for syntax highlighting to a post, but they don't appear to work. According to @JeremyBanks, syntax highlighting is not enabled on this site.

On Stack Overflow, these work as expected:

screenshot of the editor and preview on Stack Overflow

Here on DevOps, they don't work:

screenshot of the editor and preview on DevOps

I expect code snippets to be common enough in posts here (e.g. shell scripts), so please enable Prettify for the site.

13

This is now enabled, but off by default - you'll need to use the language hints to trigger it.

Eventually, it may make sense to set up default languages for specific tags, but much too early to determine that now.

2

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .